ciscopractice2
以下サイトを参考にCisco シミュレータ Packet Tracerを導入することをおススメします。(当サイトでも、Packet TracerのPKTファイルを共有していく予定です。)
Cisco シミュレータ Packet Tracer のインストール

Cisco機器の操作練習をするための、練習課題になります。
前のページ(【実技課題】CiscoIOS練習1)に引き続きになります。
3つ目に(ハ)スタティックルート設定に取り組んでください。
4つ目に(ニ)動的ルーティング(RIP)に取り組んでください。

(ハ)スタティックルート設定

以下 各題材について、実機もしくはPacket Tracer等を利用して、スタティックルートを設定してください。また、全てのルートに対してping等を用いて疎通確認をしてください。
※(ロ)インターフェース設定で作った成果物をご利用ください。

例題

※(ロ)インターフェース設定で作った成果物をご利用ください。
例題
左記をクリックして、【IOS】ルーティング(スタティックルート) のページをご覧ください。
 
[設定前]Cisco Packt Tracer用のPKTファイル:routing1.pktをダウンロード
[設定後]Cisco Packt Tracer用のPKTファイル:routing1_s.pktをダウンロード

設定例

R1

enable
configure terminal

ip route 192.168.40.0 255.255.255.0 192.168.20.2
ip route 192.168.50.0 255.255.255.0 192.168.30.2
end

R2

enable
configure terminal

ip route 192.168.10.0 255.255.255.0 192.168.20.1
ip route 192.168.30.0 255.255.255.0 192.168.20.1
ip route 192.168.50.0 255.255.255.0 192.168.20.1
end

R3

enable
configure terminal

ip route 192.168.10.0 255.255.255.0 192.168.30.1
ip route 192.168.20.0 255.255.255.0 192.168.30.1
ip route 192.168.40.0 255.255.255.0 192.168.30.1
end

通信確認の例

PC1

ping 192.168.40.17
ping 192.168.50.138

PC2

ping 192.168.30.2

PC3

ping 192.168.20.2

題材(1)

※(ロ)インターフェース設定で作った成果物をご利用ください。
インターフェース設定1
以下設定例ですが、極力見ずに行いましょう。

設定例

RT-WK

enable
configure terminal
ip route 192.168.128.0 255.255.255.0 192.168.192.2
ip route 192.168.129.0 255.255.255.0 192.168.192.2
end

RT-A

enable
configure terminal
ip route 192.168.193.0 255.255.255.0 192.168.192.1
ip route 192.168.129.0 255.255.255.0 192.168.128.1
end

RT-MT

enable
configure terminal
ip route 192.168.192.0 255.255.255.0 192.168.128.2
ip route 192.168.193.0 255.255.255.0 192.168.128.2
end

通信確認の例

Work1

ping 192.168.129.1
ping 192.168.128.1

Meeting1

ping 192.168.192.1
ping 192.168.193.1

 
[設定前]Cisco Packt Tracer用のPKTファイル:routing_p01.pktをダウンロード
[設定後]Cisco Packt Tracer用のPKTファイル:routing_p01_s.pktをダウンロード

題材(2)

※(ロ)インターフェース設定で作った成果物をご利用ください。
インターフェース設定2
以下設定例ですが、極力見ずに行いましょう。

設定例

ART

enable
configure terminal
ip route 10.30.30.0 255.255.255.0 10.20.20.254
ip route 10.40.40.0 255.255.255.0 10.20.20.254
exit

BRT

enable
configure terminal
ip route 10.10.10.0 255.255.255.0 10.20.20.253
ip route 10.40.40.0 255.255.255.0 10.30.30.254
exit

CRT

enable
configure terminal
ip route 10.10.10.0 255.255.255.0 10.30.30.1
ip route 10.20.20.0 255.255.255.0 10.30.30.1
exit

通信確認の例

A1PC

ping 10.30.30.254
ping 10.40.40.11

C1PC

ping 10.20.20.253
ping 10.10.10.111

 
[設定前]Cisco Packt Tracer用のPKTファイル:routing_p02.pktをダウンロード
[設定後]Cisco Packt Tracer用のPKTファイル:routing_p02_s.pktをダウンロード

題材(3)

※(ロ)インターフェース設定で作った成果物をご利用ください。
インターフェース設定3
以下設定例ですが、極力見ずに行いましょう。

設定例

XRT

enable
configure terminal
ip route 172.16.240.0 255.255.255.0 172.16.241.253
ip route 172.16.225.0 255.255.255.0 172.16.241.253
ip route 172.16.226.0 255.255.255.0 172.16.241.253
ip route 172.16.208.0 255.255.255.0 172.16.241.253
ip route 172.16.209.0 255.255.255.0 172.16.241.253
end

Net1RT

enable
configure terminal
ip route 172.16.242.0 255.255.255.0 172.16.241.254
ip route 172.16.225.0 255.255.255.0 172.16.240.253
ip route 172.16.226.0 255.255.255.0 172.16.240.253
ip route 172.16.208.0 255.255.255.0 172.16.240.253
ip route 172.16.209.0 255.255.255.0 172.16.240.253
end

Net2RT

enable
configure terminal
ip route 172.16.242.0 255.255.255.0 172.16.240.254
ip route 172.16.241.0 255.255.255.0 172.16.240.254
ip route 172.16.226.0 255.255.255.0 172.16.225.253
ip route 172.16.209.0 255.255.255.0 172.16.208.253
end

WRT

enable
configure terminal
ip route 172.16.242.0 255.255.255.0 172.16.225.254
ip route 172.16.241.0 255.255.255.0 172.16.225.254
ip route 172.16.240.0 255.255.255.0 172.16.225.254
ip route 172.16.208.0 255.255.255.0 172.16.225.254
ip route 172.16.209.0 255.255.255.0 172.16.225.254
end

ORT

enable
configure terminal
ip route 172.16.242.0 255.255.255.0 172.16.208.254
ip route 172.16.241.0 255.255.255.0 172.16.208.254
ip route 172.16.240.0 255.255.255.0 172.16.208.254
ip route 172.16.225.0 255.255.255.0 172.16.208.254
ip route 172.16.226.0 255.255.255.0 172.16.208.254
end

通信確認の例

Web.sv

ping 172.16.240.253
ping 172.16.225.253
ping 172.16.226.11
ping 172.16.208.253
ping 172.16.209.2

W.pc

ping 172.16.241.254
ping 172.16.240.254
ping 172.16.208.253
ping 172.16.209.2

O.pc

ping 172.16.225.253
ping 172.16.240.254
ping 172.16.241.254

[設定前]Cisco Packt Tracer用のPKTファイル:routing_p03.pktをダウンロード
[設定後]Cisco Packt Tracer用のPKTファイル:routing_p03_s.pktをダウンロード

題材(4)

※(ロ)インターフェース設定で作った成果物をご利用ください。
※今回はアドレス変換はしない。
インターフェース設定4
以下設定例ですが、極力見ずに行いましょう。

設定例

Floor1RT

enable
configure terminal
ip route 192.168.65.0 255.255.255.0 192.168.128.1
ip route 192.168.64.0 255.255.255.0 192.168.128.1
ip route 192.168.32.0 255.255.255.0 192.168.128.1
ip route 20.xxx.18.0 255.255.255.0 192.168.128.1
ip route 0.0.0.0 0.0.0.0 192.168.128.1
end

CenterRT

enable
configure terminal
ip route 192.168.129.0 255.255.255.0 192.168.128.2
ip route 192.168.65.0 255.255.255.0 192.168.64.2
ip route 20.xxx.18.0 255.255.255.0 192.168.32.1
ip route 0.0.0.0 0.0.0.0 192.168.32.1
end

Floor2RT

enable
configure terminal
ip route 192.168.129.0 255.255.255.0 192.168.64.1
ip route 192.168.128.0 255.255.255.0 192.168.64.1
ip route 192.168.32.0 255.255.255.0 192.168.64.1
ip route 20.xxx.18.0 255.255.255.0 192.168.64.1
ip route 0.0.0.0 0.0.0.0 192.168.64.1
end

EntranceRT

enable
configure terminal
ip route 192.168.129.0 255.255.255.0 192.168.32.2
ip route 192.168.128.0 255.255.255.0 192.168.32.2
ip route 192.168.65.0 255.255.255.0 192.168.32.2
ip route 192.168.64.0 255.255.255.0 192.168.32.2
ip route 0.0.0.0 0.0.0.0 20.xxx.17.2
end

ISPRT

enable
configure terminal
ip route 192.168.129.0 255.255.255.0 20.xxx.17.1
ip route 192.168.128.0 255.255.255.0 20.xxx.17.1
ip route 192.168.65.0 255.255.255.0 20.xxx.17.1
ip route 192.168.64.0 255.255.255.0 20.xxx.17.1
ip route 192.168.32.0 255.255.255.0 20.xxx.17.1
ip route 20.xxx.18.0 255.255.255.0 20.xxx.17.1
end

通信確認の例

F1-1.pc

ping 192.168.64.2
ping 192.168.65.17
ping 192.168.32.1
ping 20.xxx.18.130
ping 20.xxx.17.2

F2.pc

ping 192.168.128.2
ping 192.168.32.1
ping 20.xxx.18.130
ping 20.xxx.17.2

AServer

ping 192.168.128.2
ping 192.168.64.2
ping 20.xxx.17.2

ISPRT

ping 192.168.128.2
ping 192.168.64.2
ping 192.168.32.2

 
[設定前]Cisco Packt Tracer用のPKTファイル:routing_p04.pktをダウンロード
[設定後]Cisco Packt Tracer用のPKTファイル:routing_p04_s.pktをダウンロード

題材(5)

※(ロ)インターフェース設定で作った成果物をご利用ください。
インターフェース設定5
以下設定例ですが、極力見ずに行いましょう。

設定例

RT-1

enable
configure terminal
ip route 192.168.22.0 255.255.255.0 192.168.12.1
ip route 192.168.23.0 255.255.255.0 192.168.12.1
ip route 192.168.33.0 255.255.255.0 192.168.12.1
ip route 192.168.34.0 255.255.255.0 192.168.12.1
ip route 192.168.44.0 255.255.255.0 192.168.12.1
ip route 192.168.45.0 255.255.255.0 192.168.12.1
ip route 192.168.55.0 255.255.255.0 192.168.12.1
ip route 192.168.56.0 255.255.255.0 192.168.12.1
ip route 192.168.66.0 255.255.255.0 192.168.12.1
end

RT-2

enable
configure terminal
ip route 192.168.11.0 255.255.255.0 192.168.12.1
ip route 192.168.33.0 255.255.255.0 192.168.23.2
ip route 192.168.34.0 255.255.255.0 192.168.23.2
ip route 192.168.44.0 255.255.255.0 192.168.23.2
ip route 192.168.45.0 255.255.255.0 192.168.23.2
ip route 192.168.55.0 255.255.255.0 192.168.23.2
ip route 192.168.56.0 255.255.255.0 192.168.23.2
ip route 192.168.66.0 255.255.255.0 192.168.23.2
end

RT-3

enable
configure terminal
ip route 192.168.11.0 255.255.255.0 192.168.23.1
ip route 192.168.12.0 255.255.255.0 192.168.23.1
ip route 192.168.22.0 255.255.255.0 192.168.23.1
ip route 192.168.44.0 255.255.255.0 192.168.34.2
ip route 192.168.45.0 255.255.255.0 192.168.34.2
ip route 192.168.55.0 255.255.255.0 192.168.34.2
ip route 192.168.56.0 255.255.255.0 192.168.34.2
ip route 192.168.66.0 255.255.255.0 192.168.34.2
end

RT-4

enable
configure terminal
ip route 192.168.11.0 255.255.255.0 192.168.34.1
ip route 192.168.12.0 255.255.255.0 192.168.34.1
ip route 192.168.22.0 255.255.255.0 192.168.34.1
ip route 192.168.23.0 255.255.255.0 192.168.34.1
ip route 192.168.33.0 255.255.255.0 192.168.34.1
ip route 192.168.55.0 255.255.255.0 192.168.45.2
ip route 192.168.56.0 255.255.255.0 192.168.45.2
ip route 192.168.66.0 255.255.255.0 192.168.45.2
end

RT-5

enable
configure terminal
ip route 192.168.11.0 255.255.255.0 192.168.45.1
ip route 192.168.12.0 255.255.255.0 192.168.45.1
ip route 192.168.22.0 255.255.255.0 192.168.45.1
ip route 192.168.23.0 255.255.255.0 192.168.45.1
ip route 192.168.33.0 255.255.255.0 192.168.45.1
ip route 192.168.34.0 255.255.255.0 192.168.45.1
ip route 192.168.44.0 255.255.255.0 192.168.45.1
ip route 192.168.66.0 255.255.255.0 192.168.56.2
end

RT-6

enable
configure terminal
ip route 192.168.11.0 255.255.255.0 192.168.56.1
ip route 192.168.12.0 255.255.255.0 192.168.56.1
ip route 192.168.22.0 255.255.255.0 192.168.56.1
ip route 192.168.23.0 255.255.255.0 192.168.56.1
ip route 192.168.33.0 255.255.255.0 192.168.56.1
ip route 192.168.34.0 255.255.255.0 192.168.56.1
ip route 192.168.44.0 255.255.255.0 192.168.56.1
ip route 192.168.45.0 255.255.255.0 192.168.56.1
ip route 192.168.55.0 255.255.255.0 192.168.56.1
end

通信確認の例

F1-Work

ping 192.168.22.21
ping 192.168.23.2
ping 192.168.33.31
ping 192.168.34.2
ping 192.168.44.41
ping 192.168.45.2
ping 192.168.55.51
ping 192.168.56.2
ping 192.168.66.61

F2-Work

ping 192.168.33.31
ping 192.168.34.2
ping 192.168.44.41
ping 192.168.45.2
ping 192.168.55.51
ping 192.168.56.2
ping 192.168.66.61

F3-Work

ping 192.168.12.1
ping 192.168.44.41
ping 192.168.45.2
ping 192.168.55.51
ping 192.168.56.2
ping 192.168.66.61

F4-Work

ping 192.168.12.1
ping 192.168.23.1
ping 192.168.55.51
ping 192.168.56.2
ping 192.168.66.61

F5-Work

ping 192.168.12.1
ping 192.168.23.1
ping 192.168.34.1
ping 192.168.66.61

F6-Work

ping 192.168.12.1
ping 192.168.23.1
ping 192.168.34.1
ping 192.168.45.1

 
[設定前]Cisco Packt Tracer用のPKTファイル:routing_p05.pktをダウンロード
[設定後]Cisco Packt Tracer用のPKTファイル:routing_p05_s.pktをダウンロード

題材(6)

※(ロ)インターフェース設定で作った成果物をご利用ください。
※今回はアドレス変換はしない。
インターフェース設定6
以下設定例ですが、極力見ずに行いましょう。

設定例

A-Router

enable
configure terminal
ip route 172.17.0.0 255.255.0.0 172.30.0.2
ip route 172.18.0.0 255.255.0.0 172.30.255.254
ip route 172.19.0.0 255.255.0.0 172.30.255.253
ip route 172.20.0.0 255.255.0.0 172.30.255.254
ip route 0.0.0.0 0.0.0.0 172.30.255.254
end

B-Router

enable
configure terminal
ip route 172.16.0.0 255.255.0.0 172.30.0.1
ip route 172.18.0.0 255.255.0.0 172.30.255.254
ip route 172.19.0.0 255.255.0.0 172.30.255.253
ip route 172.20.0.0 255.255.0.0 172.30.255.254
ip route 0.0.0.0 0.0.0.0 172.30.255.254
end

SV1-Router

enable
configure terminal
ip route 172.16.0.0 255.255.0.0 172.30.0.1
ip route 172.17.0.0 255.255.0.0 172.30.0.2
ip route 172.19.0.0 255.255.0.0 172.30.255.253
ip route 0.0.0.0 0.0.0.0 172.30.255.254
end

SV2-Router

enable
configure terminal
ip route 172.16.0.0 255.255.0.0 172.30.0.1
ip route 172.17.0.0 255.255.0.0 172.30.0.2
ip route 172.18.0.0 255.255.0.0 172.30.255.254
ip route 0.0.0.0 0.0.0.0 172.30.255.254
end

Edge-Router

enable
configure terminal
ip route 172.16.0.0 255.255.0.0 172.20.10.0
ip route 172.17.0.0 255.255.0.0 172.20.10.0
ip route 172.18.0.0 255.255.0.0 172.20.10.0
ip route 172.19.0.0 255.255.0.0 172.20.10.1
ip route 172.30.0.0 255.255.0.0 172.20.10.0
ip route 0.0.0.0 0.0.0.0 199.xxx.0.102
end

ISP

enable
configure terminal
ip route 172.16.0.0 255.255.0.0 199.xxx.0.101
ip route 172.17.0.0 255.255.0.0 199.xxx.0.101
ip route 172.18.0.0 255.255.0.0 199.xxx.0.101
ip route 172.19.0.0 255.255.0.0 199.xxx.0.101
ip route 172.20.0.0 255.255.0.0 199.xxx.0.101
ip route 172.30.0.0 255.255.0.0 199.xxx.0.101
end

通信確認の例

A1.pc

ping 172.17.0.51
ping 172.18.255.200
ping 172.19.254.100
ping 172.20.10.2
ping 199.xxx.0.102

B1.pc

ping 172.18.255.200
ping 172.19.254.100
ping 172.20.10.2
ping 199.xxx.0.102

mobile1

ping 172.19.254.100
ping 199.xxx.0.102

mobile2

ping 199.xxx.0.102

A-Router

ping 172.20.10.2
ping 199.xxx.0.102

SV2-Router

ping 199.xxx.0.102

 
[設定前]Cisco Packt Tracer用のPKTファイル:routing_p06.pktをダウンロード
[設定後]Cisco Packt Tracer用のPKTファイル:routing_p06_s.pktをダウンロード

(ニ)動的ルーティング(RIP)

以下 各題材について、実機もしくはPacket Tracer等を利用して、RIP(v2)を設定してください。また、全てのルートに対してping等を用いて疎通確認をしてください。
※(ロ)インターフェース設定で作った成果物をご利用ください。

例題

※(ロ)インターフェース設定で作った成果物をご利用ください。
RIPの例題
左記をクリックして、【IOS】ルーティング(RIP) のページをご覧ください。
 
[設定前]Cisco Packt Tracer用のPKTファイル:routing1.pktをダウンロード
[設定後]Cisco Packt Tracer用のPKTファイル:routing1_r.pktをダウンロード

設定例

R1

enable
configure terminal
router rip
version 2
network 192.168.10.0
network 192.168.20.0
network 192.168.30.0
passive-interface Vlan1
end

R2

enable
configure terminal
router rip
version 2
network 192.168.20.0
network 192.168.40.0
passive-interface GigabitEthernet 0/0/0
end

R3

enable
configure terminal
router rip
version 2
network 192.168.30.0
network 192.168.50.0
passive-interface GigabitEthernet 0/0/0
end

通信確認の例

PC1

ping 192.168.40.17
ping 192.168.50.138

PC2

ping 192.168.30.2

PC3

ping 192.168.20.2

題材(1)

※(ロ)インターフェース設定で作った成果物をご利用ください。
インターフェース設定1
以下設定例ですが、極力見ずに行いましょう。

設定例

RT-WK

enable
configure terminal
router rip
version 2
network 192.168.193.0
network 192.168.192.0
passive-interface GigabitEthernet 0/0/0
end

RT-MT

enable
configure terminal
router rip
version 2
network 192.168.129.0
network 192.168.128.0
passive-interface GigabitEthernet 0/0/0
end

RT-A

enable
configure terminal
router rip
version 2
network 192.168.192.0
network 192.168.128.0
end

通信確認の例

Work1

ping 192.168.129.1
ping 192.168.128.1

Meeting1

ping 192.168.192.1
ping 192.168.193.1

 
[設定前]Cisco Packt Tracer用のPKTファイル:routing_p01.pktをダウンロード
[設定後]Cisco Packt Tracer用のPKTファイル:routing_p01_r.pktをダウンロード

題材(2)

※2つ目の(ロ)インターフェース設定で作った成果物をご利用ください。
インターフェース設定2
以下設定例ですが、極力見ずに行いましょう。

設定例

ART

enable
configure terminal
router rip
version 2
network 10.0.0.0
passive-interface GigabitEthernet 0/0/0
end

BRT

enable
configure terminal
router rip
version 2
network 10.0.0.0
end

CRT

enable
configure terminal
router rip
version 2
network 10.0.0.0
passive-interface GigabitEthernet 0/0/0
end

通信確認の例

A1PC

ping 10.30.30.254
ping 10.40.40.11

C1PC

ping 10.20.20.253
ping 10.10.10.111

 
[設定前]Cisco Packt Tracer用のPKTファイル:routing_p02.pktをダウンロード
[設定後]Cisco Packt Tracer用のPKTファイル:routing_p02_r.pktをダウンロード

題材(3)

※2つ目の(ロ)インターフェース設定で作った成果物をご利用ください。
インターフェース設定3
以下設定例ですが、極力見ずに行いましょう。

設定例

XRT

enable
configure terminal
router rip
version 2
network 172.16.0.0
passive-interface Vlan1
end

Net1RT

enable
configure terminal
router rip
version 2
network 172.16.0.0
end

Net2RT

enable
configure terminal
router rip
version 2
network 172.16.0.0
end

WRT

enable
configure terminal
router rip
version 2
network 172.16.0.0
passive-interface GigabitEthernet0/0/0
end

ORT

enable
configure terminal
router rip
version 2
network 172.16.0.0
passive-interface Vlan1
end

通信確認の例

Web.sv

ping 172.16.240.253
ping 172.16.225.253
ping 172.16.226.11
ping 172.16.208.253
ping 172.16.209.2

W.pc

ping 172.16.241.254
ping 172.16.240.254
ping 172.16.208.253
ping 172.16.209.2

O.pc

ping 172.16.225.253
ping 172.16.240.254
ping 172.16.241.254

 
[設定前]Cisco Packt Tracer用のPKTファイル:routing_p03.pktをダウンロード
[設定後]Cisco Packt Tracer用のPKTファイル:routing_p03_r.pktをダウンロード

題材(4)

※2つ目の(ロ)インターフェース設定で作った成果物をご利用ください。
※今回はアドレス変換はしない。
インターフェース設定4
以下設定例ですが、極力見ずに行いましょう。

設定例

Floor1RT

enable
configure terminal
router rip
version 2
network 192.168.129.0
network 192.168.128.0
passive-interface GigabitEthernet0/0/0
end

CenterRT

enable
configure terminal
router rip
version 2
network 192.168.128.0
network 192.168.64.0
network 192.168.32.0
end

Floor2RT

enable
configure terminal
router rip
version 2
network 192.168.64.0
network 192.168.65.0
passive-interface GigabitEthernet0/0/0
end

EntranceRT

enable
configure terminal
router rip
version 2
network 192.168.32.0
network 20.0.0.0
passive-interface Vlan1
end

ISPRT

enable
configure terminal
router rip
version 2
network 20.0.0.0
end

通信確認の例

F1-1.pc

ping 192.168.64.2
ping 192.168.65.17
ping 192.168.32.1
ping 20.xxx.18.130
ping 20.xxx.17.2

F2.pc

ping 192.168.128.2
ping 192.168.32.1
ping 20.xxx.18.130
ping 20.xxx.17.2

AServer

ping 192.168.128.2
ping 192.168.64.2
ping 20.xxx.17.2

ISPRT

ping 192.168.128.2
ping 192.168.64.2
ping 192.168.32.2

 
[設定前]Cisco Packt Tracer用のPKTファイル:routing_p04.pktをダウンロード
[設定後]Cisco Packt Tracer用のPKTファイル:routing_p04_r.pktをダウンロード

題材(5)

※2つ目の(ロ)インターフェース設定で作った成果物をご利用ください。
インターフェース設定5
以下設定例ですが、極力見ずに行いましょう。

設定例

RT-1

enable
configure terminal
router rip
version 2
network 192.168.11.0
network 192.168.12.0
passive-interface Vlan1
end

RT-2

enable
configure terminal
router rip
version 2
network 192.168.12.0
network 192.168.22.0
network 192.168.23.0
passive-interface Vlan1
end

RT-3

enable
configure terminal
router rip
version 2
network 192.168.23.0
network 192.168.33.0
network 192.168.34.0
passive-interface Vlan1
end

RT-4

enable
configure terminal
router rip
version 2
network 192.168.34.0
network 192.168.44.0
network 192.168.45.0
passive-interface Vlan1
end

RT-5

enable
configure terminal
router rip
version 2
network 192.168.45.0
network 192.168.55.0
network 192.168.56.0
passive-interface Vlan1
end

RT-6

enable
configure terminal
router rip
version 2
network 192.168.56.0
network 192.168.66.0
passive-interface Vlan1
end

通信確認の例

F1-Work

ping 192.168.22.21
ping 192.168.23.2
ping 192.168.33.31
ping 192.168.34.2
ping 192.168.44.41
ping 192.168.45.2
ping 192.168.55.51
ping 192.168.56.2
ping 192.168.66.61

F2-Work

ping 192.168.33.31
ping 192.168.34.2
ping 192.168.44.41
ping 192.168.45.2
ping 192.168.55.51
ping 192.168.56.2
ping 192.168.66.61

F3-Work

ping 192.168.12.1
ping 192.168.44.41
ping 192.168.45.2
ping 192.168.55.51
ping 192.168.56.2
ping 192.168.66.61

F4-Work

ping 192.168.12.1
ping 192.168.23.1
ping 192.168.55.51
ping 192.168.56.2
ping 192.168.66.61

F5-Work

ping 192.168.12.1
ping 192.168.23.1
ping 192.168.34.1
ping 192.168.66.61

F6-Work

ping 192.168.12.1
ping 192.168.23.1
ping 192.168.34.1
ping 192.168.45.1

 
[設定前]Cisco Packt Tracer用のPKTファイル:routing_p05.pktをダウンロード
[設定後]Cisco Packt Tracer用のPKTファイル:routing_p05_r.pktをダウンロード

題材(6)

※2つ目の(ロ)インターフェース設定で作った成果物をご利用ください。
※今回はアドレス変換はしない。
インターフェース設定6
以下設定例ですが、極力見ずに行いましょう。

設定例

A-Router

enable
configure terminal
router rip
version 2
network 172.16.0.0
network 172.30.0.0
passive-interface GigabitEthernet0/0/0
end

B-Router

enable
configure terminal
router rip
version 2
network 172.17.0.0
network 172.30.0.0
passive-interface GigabitEthernet0/0/0
end

SV1-Router

enable
configure terminal
router rip
version 2
network 172.18.0.0
network 172.30.0.0
network 172.20.0.0
passive-interface Vlan1
end

SV2-Router

enable
configure terminal
router rip
version 2
network 172.19.0.0
network 172.30.0.0
network 172.20.0.0
passive-interface Vlan1
end

Edge-Router

enable
configure terminal
router rip
version 2
network 199.xxx.0.0
network 172.20.0.0
end

ISP

enable
configure terminal
router rip
version 2
network 199.xxx.0.0
end

通信確認の例

A1.pc

ping 172.17.0.51
ping 172.18.255.200
ping 172.19.254.100
ping 172.20.10.2
ping 199.xxx.0.102

B1.pc

ping 172.18.255.200
ping 172.19.254.100
ping 172.20.10.2
ping 199.xxx.0.102

mobile1

ping 172.19.254.100
ping 199.xxx.0.102

mobile2

ping 199.xxx.0.102

A-Router

ping 172.20.10.2
ping 199.xxx.0.102

SV2-Router

ping 199.xxx.0.102

 
[設定前]Cisco Packt Tracer用のPKTファイル:routing_p06.pktをダウンロード
[設定後]Cisco Packt Tracer用のPKTファイル:routing_p06_r.pktをダウンロード