小規模LAN構築0

こちらの「実技課題集1」内の小規模LAN構築0の作成例となります。

ネットワーク構成図

小規模LAN構築0解答

設定情報

部屋Aの情報

項目内容
場所部屋A
ネットワークアドレス172.18.9.0
サブネットマスク255.255.255.0
デフォルトゲートウェイ172.18.9.254
DNS該当なし
ノード毎の情報
ホスト名インターフェースIP(ホスト部)
PC-A111
RouterABCFast Ethernet 0/0254

部屋Bの情報

項目内容
場所部屋B
ネットワークアドレス192.168.252.0
サブネットマスク255.255.255.0
デフォルトゲートウェイ192.168.252.254
DNS該当なし
ノード毎の情報
ホスト名インターフェースIP(ホスト部)
PC-A133
RouterABCFast Ethernet 0/1254

部屋Cの情報

項目内容
場所部屋C
ネットワークアドレス192.168.0.0
サブネットマスク255.255.255.0
デフォルトゲートウェイ192.168.0.254
DNS該当なし
ノード毎の情報
ホスト名インターフェースIP(ホスト部)
PC-A11
RouterABCFast Ethernet 0/2254

ルーター毎の情報

ホスト名インターフェースIP
RouterABCFast Ethernet 0/0172.18.9.254
Fast Ethernet 0/1192.168.252.254
Fast Ethernet 0/2192.168.0.254
スタティックルート
ルータ宛先IPアドレスサブネットマスクインターフェースネクストホップ宛先
該当なし

実機への設定実施

部屋Aのパソコン

PC-A1
PC-A1

部屋Bのパソコン

PC-B1
PC-B1

部屋Cのパソコン

PC-C1
PC-C1

ルーター

RouterABC

【基本項目】 ※省略可能(経路制御には影響がないため)
enable
configure terminal

hostname RT-ABC
username admin password xxxx
enable secret xxxx

line console 0
password xxxx
login local
logging synchronous
exec prompt timestamp

line vty 0 15
password xxxx
login local
transport input telnet ssh
logging synchronous
exec prompt timestamp
exit

clock timezone JST 9 0

no cdp run

no aaa new-model

service password-encryption
service tcp-keepalives-in
service tcp-keepalives-out
service sequence-numbers
service timestamps log datetime msec localtime
service timestamps debug datetime msec localtime
no service dhcp
no service tcp-small-servers
no service udp-small-servers
ip routing
no ip source-route

no ip http server
no ip http secure-server
no ip bootp server
no ip domain lookup

no banner exec
no banner incoming
no banner login
banner motd #
“******* USER INFORMATION *******
1.USER :Virtual Company
2.TYPE :Cisco 8XX
3.HOST NAME :RT-ABC
4.IOS Version :XX.X
5.INTERFACE :10/100/1000BaseTX * 4
6.DATE :2020/9/30
***********************************”
#

end

【インターフェース】 ※以下はスイッチポートの場合でVLANを使用。
configure terminal

interface Fastethernet0/0
no shutdown
speed auto
duplex auto
switchport mode access
switchport access vlan 10

interface Fastethernet0/1
no shutdown
speed auto
duplex auto
switchport mode access
switchport access vlan 20

interface Fastethernet0/2
no shutdown
speed auto
duplex auto
switchport mode access
switchport access vlan 30

end

【VLAN】
configure terminal

vlan 10
name rooma
exit
interface vlan 10
ip address 172.18.9.254 255.255.255.0
no shutdown
exit

vlan 20
name roomb
exit
interface vlan 20
ip address 192.168.252.254 255.255.255.0
no shutdown
exit

vlan 30
name roomc
exit
interface vlan 30
ip address 192.168.0.254 255.255.255.0
no shutdown
exit

end

試験内容

項番作業内容確認項目
中項目小項目
通信確認
部屋A
PC-A1
(172.18.9.11)
以下コマンドを実行し、疎通確認を行う。
ping 172.18.9.254 (AのGW)
ping 192.168.252.254 (BのGW)
ping 192.168.252.33 (PC-B1)
ping 192.168.252.254 (CのGW)
ping 192.168.0.1 (PC-C1)

応答があること。
応答があること。
応答があること。
応答があること。
応答があること。
通信確認
部屋B
PC-B1
(192.168.252.33)
以下コマンドを実行し、疎通確認を行う。
ping 172.18.9.254 (AのGW)
ping 172.18.9.11 (PC-A1)
ping 192.168.252.254 (BのGW)
ping 192.168.252.254 (CのGW)
ping 192.168.0.1 (PC-C1)

応答があること。
応答があること。
応答があること。
応答があること。
応答があること。
通信確認
部屋C
PC-C1
(192.168.0.1)
以下コマンドを実行し、疎通確認を行う。
ping 172.18.9.254 (AのGW)
ping 172.18.9.11 (PC-A1)
ping 192.168.252.254 (BのGW)
ping 192.168.252.33 (PC-B1)
ping 192.168.252.254 (CのGW)

応答があること。
応答があること。
応答があること。
応答があること。
応答があること。