ciscopracticel3vlan1
Cisco機器の操作練習をするための、練習課題になります。

【Cisco Catalyst】VLANの(イ)IPアドレッシングについて、L2スイッチをL3スイッチに置き換えVLAN間ルーティングをする様にしてください。
それをもとに以下の、(ロ)VLAN設定に取り組んでください。

(ロ)L3 VLAN設定

以下 各題材を 実機もしくはPacket Tracer等を利用して、L3スイッチとしてVLANやIPルーティングを設定してください。また、各ルートに対してping等を用いて疎通確認をしてください。
※(イ)IPアドレッシングで作った成果物をご利用いただけます。(イ)をスキップした場合は以下をご利用ください。

例題

【Cisco Catalyst】VLAN(イ)IPアドレッシングの例題で、SW3をL3スイッチに置き換えて、VLAN間ルーティングが出来る様にしてください。
vlan1_L3_ip

[設定前]Cisco Packt Tracer用のPKTファイル:vlan1_L3_ip.pktをダウンロード
[設定後]Cisco Packt Tracer用のPKTファイル:vlan1_L3_ans.pktをダウンロード

設定例

SW1

enable
configure terminal

vlan 10
name GROUP10
exit
vlan 20
name GROUP20
exit

interface fastethernet 0/1
switchport mode access
switchport access vlan 10
exit
interface fastethernet 0/2
switchport mode access
switchport access vlan 20
exit

interface GigabitEthernet0/1
switchport mode trunk
switchport trunk allowed vlan 10,20
exit

end

SW2

enable
configure terminal

vlan 10
name GROUP10
exit
vlan 20
name GROUP20
exit

interface fastethernet 0/1
switchport mode access
switchport access vlan 10
exit
interface fastethernet 0/2
switchport mode access
switchport access vlan 20
exit

interface GigabitEthernet0/1
switchport mode trunk
switchport trunk allowed vlan 10,20
exit

end

L3SW

enable
configure terminal

ip routing

vlan 10
name GROUP10
exit
vlan 20
name GROUP20
exit

interface GigabitEthernet1/0/1
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 10,20
exit
interface GigabitEthernet1/0/2
switchport trunk encapsulation dot1q
switchport mode trunk
switchport trunk allowed vlan 10,20
exit

interface vlan10
ip address 192.168.10.254 255.255.255.0
no shutdown
exit

interface vlan20
ip address 192.168.20.254 255.255.255.0
no shutdown
exit

end

通信確認の例

PC-A

ping 192.168.20.21
ping 192.168.20.22

PC-2

ping 192.168.10.11
ping 192.168.10.12

[pro]